When you have a project open, you can import a drawing or image with the File->Import menu.

Note: A project is opened with the File->Open... option.

Import Menu

File Types

Many of the file types that can be imported are described in the File->Open... help page. Other importable formats are described below.

After selecting a file type from the menu, you will see the standard window for selecting a file:

File Open dialog

Insert New Overlay

The default option is to import the drawing information into a new sub-model within the project model. This way, the imported information will be distinct and easily manipulated in the Layers window

Note: If you re-import a file of the same file name as one previously loaded, then new sub-model will replace the existing sub-model.

Merge With Survey

If the information to be loaded is an extension to the current survey model, then you may want to merge it with the current survey data so that a combined survey model is created.

This option is particularly useful when you have received the data in a tiled format, where each file contains a single tile of the drawing. You can open an initial tile with File->Open... to create the project, and then import the rest using File->Import

Note: You can highlight several files for import in one go. After highlighting the first file, hold the Ctrl key while selecting the others.


Image Files

JPG, TIF, BMP, PNG and GIF image files can be imported and geo-located onto your project coordinates.

If your image file comes with geo-location information, Site3D will automatically use the information to correctly position the image in plan, and drape it over the survey surface in the 3D view.

Geo-location information may come as an accompanying world file. The world file will have the same name as the image file, excepting for the three-letter file extension. The three letters of the world file extension are made from the first and last letter of the image file extension, plus the letter 'W'. For example, for a TIF image called image1.tif the world file would be called image1.tfw, or for a JPG file called image2.jpg the world file would be called image2.jgw. If the world file is in the same folder as the image then Site3D will use it when importing the image.

TIF files sometimes contain geo-location information. These images are generally referred to as GeoTIFF files. If the TIF file contains geolocation information, Site3D will use it when importing the image.

If your image file does not come with geo-location information, then Site3D will initially display the loaded image to match the extent of your site. You can then use the Surface->Georeference... facility to easily position the image to match your drawing.


Drainage Files

Importing a drainage network will either insert a new network or replace an existing drainage network of the same type (storm or foul) if one pre-existed with the same manhole names. This is useful when you export the drainage network to a drainage application, make changes to the pipes and manholes in the external application and then import it back into Site3D to update the Site3D design with the new changes.

InfoDrainage Project (*.iddx)

This is the recommended format for transferring drainage networks to and from InfoDrainage.

MicroDrainage Project (*.mdx)

This is the recommended format for transferring drainage networks to and from MicroDrainage.

MicroDrainage Storm (*.sws)

This option imports the storm drainage network design in the SWS format of Microdrainage.

MicroDrainage Foul (*.fws)

This option imports the foul drainage network design in the FWS format of Microdrainage.

Causeway Flow (*.pfd)

This option imports a Causeway FlowTM PFD file containing the drainage network.


Ordnance Survey

These import options are for the freely downloadable data from the UK Ordance Survey under their OpenData initiative (www.ordnancesurvey.co.uk/opendatadownload). Site3D will import the tile which corresponds to the coordinates of your site. For this to work your project must be at Ordnance Survey coorindates so that Site3D can workout the appropriate tile coverage.

Additionally, you will need to have already downloaded the Ordance Survey tile files into a local folder. You will need to have set that folder location in the "Tools->Options..." facility for the items OrdnanceSurveyContours, OrdnanceSurveyMeridian2 and OrdnanceSurveyVectorMap respectively.

Meridian 2

Meridian 2 is a mid-scale vector product delivered through a number of layers of data, including motorways, A roads, B roads, railways developed land-use areas, hydrology, woodland. DXF format.

OS VectorMap

A versatile, customisable backdrop map on which to pinpoint particular locations, show boundaries and shaded-in areas. Shapefile format.

Contours

Land-Form PANORAMA, or OS Terrain 50, is a height dataset used for visualisation and modelling terrain across large areas of Great Britain. DXF format.


See Also: